C3 Corvette Forum
http://corvettec3.com/cgi-bin/yabb2/YaBB.pl
How to Join the Forum >> New Members - Please Introduce Yourself >> new member
http://corvettec3.com/cgi-bin/yabb2/YaBB.pl?num=1566916198

Message started by Dans 1969 on Aug 27th, 2019 at 7:11am

Title: new member
Post by Dans 1969 on Aug 27th, 2019 at 7:11am
Now retired at 70 years old after having a number of Corvettes. I  Decided to restore a 1969 Stingray 350/300hp and stay out of my wives hair.  My first Corvette was a 1969 427/390 hp. bought new for 5,600.00.  I have restored in the past a 63 split window. 1971, new 1976, 2003 used, and now I have a C7 Z51 sitting in the garage with a battery tender.  Looking forward to making new friends and helping me on a few wiring problems I have now on the 69.

Title: under dash wires ?
Post by Dans 1969 on Aug 27th, 2019 at 7:38am

? wiring.jpg
The two 12 gage red wires, one with a red strip were bare and connected together.  The clear connector behind the two red wires and the black connector with one red wire. Any help on where these wires go would be helpful.

Title: Posting .jpg picture ?
Post by Dans 1969 on Aug 27th, 2019 at 7:43am
How do you post a picture ?

Title: Re: new member
Post by 68-73 on Aug 27th, 2019 at 9:59am
Welcome to the forum

Go to a site like https://imgbb.com/ then look at the directions near the bottom of the forum
Signature testing & tip on using the forum & follow the directions. Once you do it it's pretty easy.
As far a the wires That's pretty hard to say . I would guess the red wires go to the amp meter gauge, but without tracing them it's almost impossible without being there.

Alan [smiley=beer.gif]

Title: Re: new member
Post by 69Shark on Aug 27th, 2019 at 10:35am
Welcome to the forum!
Scott

C3 Corvette Forum » Powered by YaBB 2.5 AE!
YaBB Forum Software © 2000-2010. All Rights Reserved.